远程桌面登录出现:发生身份验证错误,要求的函数不受支持

问题描述

Win7 Win10 远程登录Windows Server 2012(R2),前段时间一直正常,现在一直提示“发生身份验证错误,要求的函数不受支持”,到底哪里出问题了呢?是不是因为系统更新的原因?

解决办法

1、打开“策略组编辑器”运行:gpedit.msc

2、找到 管理模板 -> 系统 -> 凭据分配

3、在凭据分配分组里找到“加密数据库修正”,并在此选项内,点击“已启用”,保护级别选择“易受攻击”后点击确定即可。

版权声明:
作者:小可
链接:https://www.qkeke.com/archives/1748.html
来源:小可博客
文章版权归作者所有,未经允许请勿转载。

THE END
分享
二维码
< <上一篇
下一篇>>